Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

HELP!! ASAP!!


soregonmale

Recommended Posts

Site has worked all week while I've been working on it. The only change I made to it yesterday was added the "Delete Customer Account" cont., and just minor wording changes to titles. Now I'm getting these SSL warnings. I don't get it. What could be causing it, and how would I fix it?

 

Thanks for any assistance, as I've only been doing this for a week!

 

www.here2connect.com

Link to comment
Share on other sites

I just went there myself... yep... now it all works. Baffles me to heck!!!! I was getting the SSL error on every page. Huh... who knows. Oh well... thanks for at least peekin' at it!!

 

THANKS!!

Link to comment
Share on other sites

Site has worked all week while I've been working on it. The only change I made to it yesterday was added the "Delete Customer Account" cont., and just minor wording changes to titles. Now I'm getting these SSL warnings. I don't get it. What could be causing it, and how would I fix it?

 

Thanks for any assistance, as I've only been doing this for a week!

 

www.here2connect.com

What browser were you using when you had the problems? A couple of weeks ago I downloaded the latest Firefox and I had problems with many sites with ssl. It just went away after a couple of days. Strange

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...