Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Newbie - HELP Can't get passed square 1...


Recommended Posts

** NewbieWarning **


I'm trying to install OSC 2.2 on a remote win32 machine w/ PHP 4.1.1 ans MySQL.


- I did read the OSCDOX

- Downloaded newest snapshot

- FTP'de Catalog and Admin


When I run the catalog/install I get :


Fatal error: Failed opening required 'includes/functions/output.php' (include_path='..') in E:inetpubwebhostxxxxxxxxxxwwwcataloginstallincludesapplication.php on line 30

(xxxxx to keep it private for now)


What I don't understand is there are 4 "require"s in application.php pointing to the same includes/functions directory, all 3 work besides this one. Why? The file is there !


When I add a /../ to this one line "require('/../includes/functions/output.php');" in the application.php it reads the file but then it stops at:


Fatal error: Failed opening required 'templates/main_page/header.php' (include_path='..') in E:inetpubwebhostxxxxxxxxxxwwwcataloginstalltemplatesmain_page.php on line 55


I can go on adding "/../" to all of the path errors but further down things get even worse. I've deleted everything twice and started from scratch.


I've also searched the forums and tried many suggestions.


What am I doing wrong ? Please help!!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...