Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Errors, error and losing my hair


ebourg

Recommended Posts

I've uploaded 4.4 twice, followed directions to a T and get this message:

 

// START STS 4.1 require (DIR_WS_CLASSES.'sts.php'); $sts= new sts(); $sts->start_capture(); // END STS 4.1 // START STS 4.1 require (DIR_WS_CLASSES.'sts.php'); $sts= new sts(); $sts->start_capture(); // END STS 4.1

Warning: main(DIR_WS_LANGUAGES/FILENAME_DEFAULT) [function.main]: failed to open stream: No such file or directory in /home.10.7/rainbows/www/catalog/index.php on line 33

 

Fatal error: main() [function.require]: Failed opening required 'DIR_WS_LANGUAGES/FILENAME_DEFAULT' (include_path='.:/usr/local/lib/php') in /home.10.7/rainbows/www/catalog/index.php on line 33

 

Can someone point me in the right direction.

 

Hair falling out at 200 per minutes.

 

ebourg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...