Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Strange catalog frontpage ?!?


Guest

Recommended Posts

hi

 

I've installed oscommerce 2.2 CVS on an apache server.

I get a funny frontpage from outside my network (it appears normal directly from my computer).

 

I have this :

 

Edited by sparky 14/10. Removed page detail.

Link to comment
Share on other sites

This looks like your webserver or PHP is crashing.

 

You will also notice I removed the page detail from your first posting as we could not see the page.

Mark Evans

osCommerce Monkey & Lead Guitarist for "Sparky + the Monkeys" (Album on sale in all good record shops)

 

---------------------------------------

Software is like sex: It's better when it's free. (Linus Torvalds)

Link to comment
Share on other sites

This looks like your webserver or PHP is crashing.

 

You will also notice I removed the page detail from your first posting as we could not see the page.

 

why could you not see the page ?

 

I have installed PHP 4.2.3 with apache 2.0.40 and mysql 3.23.52 under Windows XP

Link to comment
Share on other sites

I have installed PHP 4.2.3 with apache 2.0.40 and mysql 3.23.52 under Windows XP

 

That's just asking for trouble ;) Apache 2 is still unstable and there are numerous bugs in PHP 4.2.3.

 

Your best bet is to use and earlier version of PHP and also use apache 1.3 as this is much more stable.

Mark Evans

osCommerce Monkey & Lead Guitarist for "Sparky + the Monkeys" (Album on sale in all good record shops)

 

---------------------------------------

Software is like sex: It's better when it's free. (Linus Torvalds)

Link to comment
Share on other sites

I have installed PHP 4.2.3 with apache 2.0.40 and mysql 3.23.52 under Windows XP

 

That's just asking for trouble ;) Apache 2 is still unstable and there are numerous bugs in PHP 4.2.3.

 

Your best bet is to use and earlier version of PHP and also use apache 1.3 as this is much more stable.

 

ok, i'll do that.

can you recommend the versions (apache 1.3 with which php version ?)

what are the differences between apache 2 and 1 ?

Link to comment
Share on other sites

Hi Mark and Chewie:

 

Just to tell you i have the same problem with exactly the same spec.

 

:idea: I would be good if Mark could recommend a setup, i.e. versions for all products like mysql, php and apache :D .

 

If you need reference to the errors i have some images running in a website

 

here's the reference:

 

http://art-ica.ods.org/gallery/index.php

 

 

I have there a sequence of movements with the respective snapshot. Comment on this would be good, specially from people that have solutioned this problem ( preferably without installing older versions :roll: )

Link to comment
Share on other sites

:idea: I would be good if Mark could recommend a setup, i.e. versions for all products like mysql, php and apache :D

 

I would use Apache 1.3.27 and PHP 4.2.2. to see if that solves your problems.

 

If not use PHP 4.1.2 as this is what I am currently running without any problems.

Mark Evans

osCommerce Monkey & Lead Guitarist for "Sparky + the Monkeys" (Album on sale in all good record shops)

 

---------------------------------------

Software is like sex: It's better when it's free. (Linus Torvalds)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...