Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Button click returns HTTP 404 page


Recommended Posts

I've installed three times and checked all of the files but still get a 404 page when I click on the EDIT button to edit an order.


In the commmand line it's showing the following in the command line when I click the button http://www.anysite.com/admin/FILENAME_ORDERS_EDIT?oID=30.


Clearly it's not finding the file edit_orders.php. When I manually type in http://www.anysite.com/admin/edit_orders.php?oID=30 it works just fine, taking me to the Order Editor which seems to work fine.


Any idea what is wrong? I've pasted the code correctly into orders.php, but it still doesn't want to work.


Any help would be appreciated.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...