Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Easy Populate Help


Recommended Posts



When updating my text file saved from excel and then inserting it into the database using Easy Populate I get the following errors:


Warning: move_uploaded_file(/home/joelski/ways-2-wellness.com/catalog//catalog/temp/EP2007Feb07-2008.txt) [function.move-uploaded-file]: failed to open stream: No such file or directory in /home/.helmut/joelski/ways-2-wellness.com/catalog/admin/easypopulate_functions.php on line 43


Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/php9IYEAs' to '/home/joelski/ways-2-wellness.com/catalog//catalog/temp/EP2007Feb07-2008.txt' in /home/.helmut/joelski/ways-2-wellness.com/catalog/admin/easypopulate_functions.php on line 43


File uploaded.

Temporary filename: /tmp/php9IYEAs

User filename: EP2007Feb07-2008.txt

Size: 22722


Warning: file(/home/joelski/ways-2-wellness.com/catalog//catalog/temp/EP2007Feb07-2008.txt) [function.file]: failed to open stream: No such file or directory in /home/.helmut/joelski/ways-2-wellness.com/catalog/admin/easypopulate.php on line 805


Warning: Invalid argument supplied for foreach() in /home/.helmut/joelski/ways-2-wellness.com/catalog/admin/easypopulate.php on line 844


Any help would be appreciated, thanks in advance!

Link to comment
Share on other sites


You indicated using a text file saved with excel...The easypopulate uses a tab sep file which can be created with excell...The the input to easypopulate requires also that the date be in a certain format...What I

would do is create a downloaded file using easypopulate then open it

using excel...this will give you the layout of what is expected in each file... then save this a tab sep file and upload this file...

I hope this helps


Link to comment
Share on other sites

Still no luck figuring this one out. Just from downlading the file and then uploading it I still get the same errors. I followed the instructions for installing to a T to my knowledge. My /temp is set to chmodd777. Any other help would be great. I'm still getting those same errors as I stated in the first post. Thanks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...