Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Moving banner from footer to header


dave1978

Recommended Posts

Can somebody please help me move the banner in the footer to the header? (See http://www.resistrecords.com/catalog/ for a sample - the header is currently one large animated GIF which I'm not happy with and can't manage through the banner manager for prospective advertisers).

 

I'd ideally like to keep a banner in the footer but have the new banner in the header be the banner that's controlled by the Banner Manager.

 

Hope that makes sense?!!

 

And I'd just like to add how great it is that people offer advice and help, it is very MUCH appreciated!

 

-Dave

Link to comment
Share on other sites

Can somebody please help me move the banner in the footer to the header? (See http://www.resistrecords.com/catalog/ for a sample - the header is currently one large animated GIF which I'm not happy with and can't manage through the banner manager for prospective advertisers).

 

I'd ideally like to keep a banner in the footer but have the new banner in the header be the banner that's controlled by the Banner Manager.

 

Hope that makes sense?!!

 

And I'd just like to add how great it is that people offer advice and help, it is very MUCH appreciated!

 

-Dave

copy n paste this code into the header.php in the 50% table around line 59

 

 <?php
if ($banner = tep_banner_exists('dynamic', '468x50')) {
?>
<br>
<table border="0" width="100%" cellspacing="0" cellpadding="0">
 <tr>
<td align="center"><?php // echo tep_display_banner('static', $banner); ?></td>
 </tr>
</table>
<?php
}
?>

 

It appears that you have changed your header coding. You can replace the .gif code with the one i have provided.

Link to comment
Share on other sites

copy n paste this code into the header.php in the 50% table around line 59

 

 <?php
if ($banner = tep_banner_exists('dynamic', '468x50')) {
?>
<br>
<table border="0" width="100%" cellspacing="0" cellpadding="0">
 <tr>
<td align="center"><?php // echo tep_display_banner('static', $banner); ?></td>
 </tr>
</table>
<?php
}
?>

 

It appears that you have changed your header coding. You can replace the .gif code with the one i have provided.

 

Sorry, you've lost me. What is the .gif code you're referring to?

 

Thanks for your advice and patience!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...