Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

SSL This site contains SEcure and Non Secure items


Guest

Recommended Posts

Hi everybody-

 

I installed OSC over the weekend. Everything went fine except that whenever I get to the login page for checkout, I get a page caontains secure and non secure items warning. If I answer yes, the page opens in http , if I answer No, the page opens https no images or header. I worked on it all day Monday to no avail.

 

I scrapped everythin and did a complete re-install this morning. befor emaking any chanegs, I tried to check out using the sample. I get the same warning message Right Out of the BOX!

 

Help. Please.

 

Also, can I do away with shipping completely? We offer training and there's nothing to ship.

 

Thanx in advance.

 

Mike

Link to comment
Share on other sites

B)-->

QUOTE(Michael B @ Dec 19 2006, 07:17 PM) <{POST_SNAPBACK}>

Hi everybody-

 

I installed OSC over the weekend. Everything went fine except that whenever I get to the login page for checkout, I get a page caontains secure and non secure items warning. If I answer yes, the page opens in http , if I answer No, the page opens https no images or header. I worked on it all day Monday to no avail.

 

I scrapped everythin and did a complete re-install this morning. befor emaking any chanegs, I tried to check out using the sample. I get the same warning message Right Out of the BOX!

 

Help. Please.

 

Also, can I do away with shipping completely? We offer training and there's nothing to ship.

 

Thanx in advance.

 

Mike

WE host at 1and1 for this particular site and have a shared ssl we point to ssl.perfora.net which puts us through port 443

Link to comment
Share on other sites

B)-->

QUOTE(Michael B @ Dec 19 2006, 09:13 PM) <{POST_SNAPBACK}>

B)--><div class='quotetop'>QUOTE(Michael B @ Dec 19 2006, 07:17 PM) <{POST_SNAPBACK}></div><div class='quotemain'><!--quotec-->

Hi everybody-

 

I installed OSC over the weekend. Everything went fine except that whenever I get to the login page for checkout, I get a page caontains secure and non secure items warning. If I answer yes, the page opens in http , if I answer No, the page opens https no images or header. I worked on it all day Monday to no avail.

 

I scrapped everythin and did a complete re-install this morning. befor emaking any chanegs, I tried to check out using the sample. I get the same warning message Right Out of the BOX!

 

Help. Please.

 

Also, can I do away with shipping completely? We offer training and there's nothing to ship.

 

Thanx in advance.

 

Mike

 

WE host at 1and1 for this particular site and have a shared ssl we point to ssl.perfora.net which puts us through port 443

\

Hmmm. If I elect to ignore the unsecure items, the browser gives me a secure login site minus the header info and the buttons all of which come standard in OSC. I didn't change any of those.

 

Oh, also, CSS. I can find the link for CSS and change it to ssl.perfor.net/... and the site opens https with the css info but not the buttons or header image. (oscommerce.gif by the way)I didn't mess with any of the linkages.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...