Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Account problems


Guest

Recommended Posts

I have a new OsC shop that I am trying to get up and running. When I select "My Account" I get a "Problem loading page" error. I get the same when I go through the shopping cart and select "Checkout".

 

When I go through the admin section (Customers/Customers) I get the following:

 

1146 - Table '*****.sources' doesn't exist

 

select count(*) as total from customers c join address_book a join sources s on s.sources_id = c.entry_source_id and c.customers_id = a.customers_id and c.customers_default_address_id = a.address_book_id

 

Needless to say this shop can't be launched in its current state... can anyone help me?

Link to comment
Share on other sites

Thanks for that... I have solved the error page for the "My Account" option. When I try to register a new customer I get this at the end (at who referred you)...

 

1146 - Table 'maebhc_osc1.sources' doesn't exist

 

select sources_id, sources_name from sources where sources_id <> 999 order by sources_id

 

[TEP STOP]

 

Any ideas?

Link to comment
Share on other sites

May sound like a dumbuh questions but have you gone into phpMyAdmin to see if the table exists?

 

Not dumb at all... the stupid question is... how? and when I do get in there if I don't find it what do I do. Sheesh... I have been working with PC's for 13 years... I can't believe how badly this is messing with me

Link to comment
Share on other sites

Not dumb at all... the stupid question is... how? and when I do get in there if I don't find it what do I do. Sheesh... I have been working with PC's for 13 years... I can't believe how badly this is messing with me

 

Can you log into your phpMyAdmin?

 

jon

It's all just ones and zeros....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...