Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

php5 or php4?


rusty1001

Recommended Posts

Hi

 

Does changed my local machine to php 4.4.4 from 5.2 and did not work,,,

 

Client does not support authentication protocol requested by server; consider upgrading MySQL client in C:\wamp\www\catalog\includes\functions\database.php on line 19

Unable to connect to database server!

 

 

what does osc officially run on and why would this not work with 4.4.4?

 

thanks

 

russell

Rusty

-------------------------------------------

Link to comment
Share on other sites

osC runs best on PHP4.

 

There are a few basic mods required to get it happening on php5, check out the Tips and Tricks forum.

 

Rob

Rob Bell - Inspired Graphix

Customising osCommerce in Australia, and the world!

View my profile for web and email links.

 

I'm sorry, but i cannot offer Free support via PM etc, and osCommerce forums prohibit me from putting any reference to paid support in my signauture.

However viewing my profile may provide links to my website or something like that which you may find useful.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...