Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

No Product is being added (I got catagories) Please Help


Recommended Posts

So I am trying to figure this out. EasyPopulate is doing a good job adding catagories for me. The problem is that it is not adding any products to the catagories.


I thought there was a problem with the model feild because when I upload it I get a message after every product


No products_model field in record. This line was not imported


I have tried serveral things. I am created a new product via the admin panal. Downloaded the easypopulate file. Then I copy and past in my products to that spreadsheet that I downloaded. I have also tried to make sure that I open the text file in a text editing program. I used a program called TextMate for OSX. I made sure that I saved the file with Unix LF. I do know there is a problem on the Mac if you don't do this.


So I am wondering if any of you have any suggestions at all.


the site that I am developing is http://thevacuumcenter.com/catalog


Please let me know if you have any suggestions at all on this ASAP.




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...