Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Changes Made In Admin Are Reflected On Wrong Domain


JahShuWah

Recommended Posts

I have a personal website with OSCommerce installed on it at www.yborstogies.com.

 

I just started a side job for a client and I have installed OSCommerce for him at www.badlawyersite.com.

 

Now, whenever I log into badlawyersite.com/admin/ and make a change, the changes are reflected in the yborstogies.com site.

 

????

 

I don't know where to start to figure this out.

 

Both sites are hosted by the same company. I've contacted them, but haven't heard back from them yet.

 

Thanks in advance for any help you can provide.

Link to comment
Share on other sites

Check your catalog/admin/includes/configure.php

Chances are something in there is screwy.

 

In particular check the database settings to check it it running on the right database.

 

Rob

Rob Bell - Inspired Graphix

Customising osCommerce in Australia, and the world!

View my profile for web and email links.

 

I'm sorry, but i cannot offer Free support via PM etc, and osCommerce forums prohibit me from putting any reference to paid support in my signauture.

However viewing my profile may provide links to my website or something like that which you may find useful.

Link to comment
Share on other sites

Check your catalog/admin/includes/configure.php

Chances are something in there is screwy.

 

In particular check the database settings to check it it running on the right database.

 

Rob

 

Both configure.php files have the correct DB info.

 

Is there any other spot in the code where I might need to make a change?

 

I am baffled.

Link to comment
Share on other sites

Make sure in osCommerce admin that Cache --> Use Cache is set to 'false', and if it's not already so then make sure that the last line of both configure.php files say 'mysql' where indicated - thus storing sessions in the database and not in files.

 

Also look in both includes/local/ folders to see if there are any alternative configure.php files in them. If you find any inside the 'local' folders then either rename or delete them.

 

Vger

Link to comment
Share on other sites

Make sure in osCommerce admin that Cache --> Use Cache is set to 'false', and if it's not already so then make sure that the last line of both configure.php files say 'mysql' where indicated - thus storing sessions in the database and not in files.

 

Also look in both includes/local/ folders to see if there are any alternative configure.php files in them. If you find any inside the 'local' folders then either rename or delete them.

 

Vger

 

Use Cache was already set to false.

 

Both configure.php files have the last line already set to 'mysql'.

 

Both includes/local folders had nothing in them.

 

Thanks for your assistance. Still stumped.

Link to comment
Share on other sites

define('DIR_FS_ADMIN', 'D:/inetpub/vhosts/badlawyersite.com/httpdocs/admin/')

 

I think this is the problem.......

 

This instance of OSCommerce is running on Linux.

 

That is a Windows path......

 

So, what do I need to replace it with? Any ideas?

 

Thank you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...