Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

STS doesn't show up in catalog/iadmin modules


Recommended Posts


I have installed STS v4.3.2 with Header Tags Controller v2.6.0 DOCUMENTS on a clean install of osCommerce 2.2 but did not find the STS module in catalog/iadmin modules. I completely uninstalled and reinstalled osCommerce 2.2 and STS v4.3.2 with Header Tags Controller v2.6.0 DOCUMENTS again but still no STS module in admin. I then went back to STS 4.3 sp2 with a complete reinstall and still no results.


Can anyone tell me how to troubleshoot this.. Is there a more stable recommended STS earlier version that I should use?




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...