Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

ssl problem


Guest

Recommended Posts

any ideas?

I've done everything I can to get ssl working.

I made the changes to the config files.

When I go to chechout, it says page cannot be displayed.

I assume it's not switching on because I have no padlock in the corner.

If so, how do I get it to switch on?

Thanks

Wally

Link to comment
Share on other sites

Does the padlock come on when going to create account? if so then the path to the ssl is correct and you have some other issue.

My Contributions

 

Stylesheet With Descriptions Glassy Grey Boxtops Our Products Meta Tags On The Fly

Password Protect Admin

"No matter where you go....There you are" - Buccaroo Bonsai

Link to comment
Share on other sites

Does the padlock come on when going to create account? if so then the path to the ssl is correct and you have some other issue.

 

 

No, I don't see a padlock anywhere at any time.

Wally

Link to comment
Share on other sites

No, I don't see a padlock anywhere at any time.

Wally

You need to check with your host and be sure the path to the ssl is correct.

also be sure the path starts with https in the config.php files.

My Contributions

 

Stylesheet With Descriptions Glassy Grey Boxtops Our Products Meta Tags On The Fly

Password Protect Admin

"No matter where you go....There you are" - Buccaroo Bonsai

Link to comment
Share on other sites

I've done everything I can to get ssl working.

 

Does that mean you have an ssl certificate - either shared or full?

 

If this seems obvious I apologise, but many folk seem to think all you have to do is to 'Enable SSL' for it to work.

 

Vger

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...