Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Setting up test version


msrichard

Recommended Posts

I am trying to set up a copy of my store on my local computer for testing of modifications. I have downloaded XAMPP and installed that. I have FTP all my files from my live store to my local computer. When I try to run it on my local computer I get

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

I found the file c:\program files\xampp\php\php that has 'register_globals = off' in it. Note, it did not have the extension .ini. I changed it to 'on' but that did not keep the FATAL ERROR from happening. Is this the correct file to change? If not where do I find it? Do I need to rename it to php.ini?

 

Is there anything else I need to do after this to get my local version running?

 

Thanks for any help!

 

Marla

:'(

Link to comment
Share on other sites

I am trying to set up a copy of my store on my local computer for testing of modifications. I have downloaded XAMPP and installed that. I have FTP all my files from my live store to my local computer. When I try to run it on my local computer I get

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

I found the file c:\program files\xampp\php\php that has 'register_globals = off' in it. Note, it did not have the extension .ini. I changed it to 'on' but that did not keep the FATAL ERROR from happening. Is this the correct file to change? If not where do I find it? Do I need to rename it to php.ini?

 

Is there anything else I need to do after this to get my local version running?

 

Thanks for any help!

 

Marla

:'(

 

Try adding the extension and see what happens. You can always change it back again.

No Good Deed EVER Goes Unpunished

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...