Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

errors that i cant resolves...


bugref

Recommended Posts

oscommerceerrors.jpg

 

Guys i installed my oscommerce in my pc with no problem, but when i installed it to our public domain that error s came out. i have no idea where to fixed it.

 

on our public domain where using, PHP Version 4.4.4

register_global is already set to on...

 

thx in advance for the help guys...

Link to comment
Share on other sites

oscommerceerrors.jpg

 

Guys i installed my oscommerce in my pc with no problem, but when i installed it to our public domain that error s came out. i have no idea where to fixed it.

 

on our public domain where using, PHP Version 4.4.4

register_global is already set to on...

 

thx in advance for the help guys...

 

by the way guys on my pc the version is PHP Version 5.2.0-dev

 

while on our public domain its PHP Version 4.4.4

 

does this makes a difference y oscommerce had this errors?

Link to comment
Share on other sites

ive already double check those like make the register_global = on, Use Search Engine Friendly URL's = false too...

 

sorry theres one issue that you need to know... does Osc fully compatible with lighthttpd when i phpinfo() my webserver it uses lighthttpd instead of apache will this matter?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...