Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

create_account = blank page ?


renb

Recommended Posts

Hi All. I am having a strange problem with the "Create Account" page not showing. I wish I could include a specific error. Unfortunately I get a blank page. I'm running a base osCommerce site and haven't added any major modifications or contributions. I am trying to add function before form. I have enabled SSL and all other pages seem to work fine.

 

The page in question is at:

 

https://www.getnetgear.com/catalog/create_account.php (If that helps at all)

 

The page before it: https://www.getnetgear.com/catalog/login.php (works)

 

If anyone has had experience with this any ideas would be greatly appreciated.

 

Ren

Link to comment
Share on other sites

I would think its because there is an error on the page and error display is turned off in the php.ini meaning you can't see what the error is. Maybe you can turn in on with an htaccess?

Other great Open Source (Free) programs: (Free as in free speech not free beer)

The Gimp - An image program. | Firefox - All you have to do is add the Web Developer add-on to make this web browser complete. | FileZilla - An ftp program. | Inkscape - A good program to create images with. | Thunderbird - An email program. | Openoffice.org - An office suite that is compatible with MS Office. | Abiword - Another office suite. | Audacity - A sound recording tool. | ddp's Picks | Wordpress - An easy to use blogging software. | Joomla - An easy to use CMS that has ecommerce plug-ins. | Drupal - Another CMS

How do I find these programs? Google Search!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...