Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Automatic Thumbnail


nvbenterprises

Recommended Posts

This problem is occurring after I installed the Automatic Thumbnail Contribution. The thumbnails are created perfectly, but the pop up image does not load properly. On most images, the first pop up loads the full size image in a window the size of the thumbnail and then expands the window leaving only a corner of loaded image (if this makes sense). You can see this by trying to see a pop up image on any of my products. Also, I am now experiencing a duplicating product seen on my homepage. This contribution may just be bad. Thanks for any help or info. My catalog is located at http://www.aaastateofplay.com.

Link to comment
Share on other sites

Since no one was able to come up with anything on this one, I installed lightbox2.02 and am using that for now. It works fine as a substitute for the pop up window. All the pictures load on one try and there are no errors yet. I fixed the duplicating products by simply deleting the effected products and starting new. I'm sure there is something wrong somewhere but for now it looks better.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...