Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

database_setup.php is not launching...HELP


tconway

Recommended Posts

this is the error I am receiving when novigating to my catalog to launch database_setup.php. No other contributions were installed prior to this install. Please help.

 

Warning: main(includes/configure.php): failed to open stream: No such file or directory in F:\USERS\conway\www\shopping_cart\includes\application_top.php on line 29 Fatal error: main(): Failed opening required 'includes/configure.php' (include_path='.;c:\php4\pear') in F:\USERS\conway\www\shopping_cart\includes\application_top.php on line 29

Link to comment
Share on other sites

Have you double checked your document root settings?

 

Have you checked that the file is physically there?

 

Rob

Rob Bell - Inspired Graphix

Customising osCommerce in Australia, and the world!

View my profile for web and email links.

 

I'm sorry, but i cannot offer Free support via PM etc, and osCommerce forums prohibit me from putting any reference to paid support in my signauture.

However viewing my profile may provide links to my website or something like that which you may find useful.

Link to comment
Share on other sites

this is the error I am receiving when novigating to my catalog to launch database_setup.php. No other contributions were installed prior to this install. Please help.

 

Warning: main(includes/configure.php): failed to open stream: No such file or directory in F:\USERS\conway\www\shopping_cart\includes\application_top.php on line 29 Fatal error: main(): Failed opening required 'includes/configure.php' (include_path='.;c:\php4\pear') in F:\USERS\conway\www\shopping_cart\includes\application_top.php on line 29

Link to comment
Share on other sites

Have you double checked your document root settings?

 

Have you checked that the file is physically there?

 

Rob

I've checked that the file is not there. It doesn't exist. I looked in my download and the file does not exist there either.
Link to comment
Share on other sites

Hi Terry,

 

I just double-checked my download of osC that I use for all new installs, and configure.php is in there. catalog/includes/configure.php

 

Something sounds not right there. Maybe download the osC MS2.2 from this site again, and re-upload and run through the install again.

 

Without the configure.php, the whole store runs into issues.

 

Hope this helps.

 

Rob

Rob Bell - Inspired Graphix

Customising osCommerce in Australia, and the world!

View my profile for web and email links.

 

I'm sorry, but i cannot offer Free support via PM etc, and osCommerce forums prohibit me from putting any reference to paid support in my signauture.

However viewing my profile may provide links to my website or something like that which you may find useful.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...