Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

HELP PLEASE !! PRODUCT PAGE CANNOT BE FOUND


anthonyforman

Recommended Posts

I am having serious issues in setting up our oscommerce website. I recently purchased a template from www.thetemplateshop.com and have downloaded the template, installed it to www.beauty-angel.co.uk and I believe I've edited the .htaccess file as instructed in the SEO URL's instruction that came with our template download.

 

My template is on the root of our site so ensured the htaccess file was edited as follows:

 

Options +FollowSymLinks

RewriteEngine On

RewriteBase /

 

However, when I create a new product or category, the product will appear on the homepage fine - no problem there. But, when I click the product (expecting to view the details and as a customer be able to purchase this) I get a page cannot be found error. The test product I have created links to http://www.beauty-angel.co.uk/mini-styler-mark-p-124.html but I cannot see this anywhere in my site.

 

As below, Template shop people also suggested switching off SEO URLS in the admin console. When I do this, links appear to half work, but pages are blank and the following error is instantly viewed in the bottom left hand corner of the screen:

 

Error!

 

Unable to determine connection method on a link!

 

Known methods: NONSSL SSL

 

Am I doing something really stupid here? Should I be creating pages externally to this system or via the admin console? I am really keen to get this working and we've already done a lot of work so would really like this to be resolved ASAP.

 

I've paid for this template and we haven't got anything back on our investment so far, I would really appreciate some advice, a solution or access to something that can help me on this.

 

Thanks and Kind Regards,

 

Ant

 

 

>From: "Jeffrey McCommas" <[email protected]>

>Reply-To: [email protected]

>To: [email protected]

>Subject: [#JSX-112082]: Managing my Shop

>Date: Thu, 09 Nov 2006 07:40:30 -0500

>

>Either turn off SEO urls in the admin/configuration or read the instructions on how to implement the SEO URLS that came with your template download.

>Sincerely,

>JeffreyMcCommas

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...