Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Photo Gallery and MOD_Rewrite contribution


jacven

Recommended Posts

Hi, I have installed two contributions to my store.

 

1. Photo Gallery 1.0

http://www.oscommerce.com/community/contri.../search,gallery

 

2. Ultimate SEO URLs

http://www.oscommerce.com/community/contri...ch,ultimate+seo

 

Right before installing 2nd one photo galleries were working great but now after activating 2nd contr it is not working.

 

If I click on a product where it says "Click to view photo gallery" it opens up the popup page with the 1rst pic

 

My URL would be something like this

 

http://mysite.com/catalog/seo-url-bla-bla-bla.html

 

there I have this menu

1 2 3 4 5 6 7 8 9 | Next >

 

When I click on number 2, img does not show up and get this url

 

http://mysite.com/catalog/popup_image.php?...popup_image.php

 

Can anyone help me out with this?

 

Really appreciate it.

 

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...