Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Help! Site not functioning! Perplexed!!


editmonkey

Recommended Posts

Ok.

 

So here's the problem. We have a site that has been functioning perfectly for over a year. Our hosting company made some changes at the server level last night and now the entire site does not work. We are still trying to find out what changes were made at the server level but the hosts are being slow to contact us back.

 

Thusly, I am posting here to see if, from the symptoms, a kind member of this forum can figure out what has happened and help us diagnose the problem.

 

The site is located at http://www.adman.co.nz

 

Anyway, from the front page nothing is linking as it should and every link takes you to the login page and from there you can't login. Each pic should take you to the products info page without having to log in.

 

It seems like some sort of loop has been created by whatever change was made at the server level.

 

Any ideas?

 

Thanks in advance.

Link to comment
Share on other sites

Beside not working properly (probably a php issue) the site is very very slow

 

I would ask the host to solve it or move your site to a new host company

 

It is very easy to move a site, some hosts will move the site for free, then all you need to do is edit the config files and point the domain name to the new server.

 

I'd give them 24 hrs, meanwhile I would order a new server and setup the shop anyway - it is always good to have a test site.

 

On the hosting I would look for hosting companies that support Oscommerce - just do a search for oscommerce solution or oscommerce cpanel hosting.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...