Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

installation help needed


bonniescot

Recommended Posts

can someone help me out. I have spent a week trying to get this to work, I have had to install and unistall a few times and am now ready to snap.

 

I messed up the home page of the store and as a result lost the admin page to fix it. So I decided to uninstall and start over, however now I can't get through the installation process

 

when I go to mydomain/install I now have the following message:

 

You are not authorized to view this page

You might not have permission to view this directory or page using the credentials you supplied.

 

--------------------------------------------------------------------------------

 

If you believe you should be able to view this directory or page, please try to contact the Web site by using any e-mail address or phone number that may be listed on the kimberley-jane.com home page.

 

You can click Search to look for information on the Internet.

 

 

 

 

HTTP Error 403 - Forbidden

Internet Explorer

 

 

How do I get the installation page back?

Link to comment
Share on other sites

Are you running on a local install or a web server?

 

If you are running on a web server, can you share your URL?

 

Rob

Rob Bell - Inspired Graphix

Customising osCommerce in Australia, and the world!

View my profile for web and email links.

 

I'm sorry, but i cannot offer Free support via PM etc, and osCommerce forums prohibit me from putting any reference to paid support in my signauture.

However viewing my profile may provide links to my website or something like that which you may find useful.

Link to comment
Share on other sites

hiya, its kimberley-jane.com

 

I gave up and went over to zen cart but have the same prob, so I contacted my server and they weren't very helpful they just said there is a problem with my permissions but I have no idea which one as i checked them all, and they seem fine.

Link to comment
Share on other sites

I get:

 

The requested URL /catalog/install/ was not found on this server.

 

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

 

Have you removed the directories completely??

 

Rob

Rob Bell - Inspired Graphix

Customising osCommerce in Australia, and the world!

View my profile for web and email links.

 

I'm sorry, but i cannot offer Free support via PM etc, and osCommerce forums prohibit me from putting any reference to paid support in my signauture.

However viewing my profile may provide links to my website or something like that which you may find useful.

Link to comment
Share on other sites

no, they are all still there, i now have zen cart and osc, neither of them working and the same message comes up for both, there is no catalogue folder, its just url/install, or url/store/install

I put zen cart in the 'store' folder to keep it separate from osc folders n files.

Link to comment
Share on other sites

Have you tried removing osC completely, then uploading to a /catalog folder (just so you know it is there and complete)?

 

Rob

Rob Bell - Inspired Graphix

Customising osCommerce in Australia, and the world!

View my profile for web and email links.

 

I'm sorry, but i cannot offer Free support via PM etc, and osCommerce forums prohibit me from putting any reference to paid support in my signauture.

However viewing my profile may provide links to my website or something like that which you may find useful.

Link to comment
Share on other sites

yep, about 3 times including databases, database users etc,

 

although in my CP osc is offered as an add on and can be downloaded via my CP, but I have downloaded it myself then uploaded (I use front page), and I've used the downloaded osc in my CP so there could potentially be some sort of conflict or something.

 

But I'm also getting the same prob with zen cart (not offered as an add on) so the problem has to be in my set ups.

 

and my host says:

 

I have had a look and i would think it would be the permissions of the

index file or install file in the install folder. I am afraid we cannot

help with this though and you would need to speak to whoever wrote the

script in finding out what the permissions should be.

 

:angry:

Link to comment
Share on other sites

Change hosts... :P

 

Sorry, that's about what it sounds like...

 

Rob

Rob Bell - Inspired Graphix

Customising osCommerce in Australia, and the world!

View my profile for web and email links.

 

I'm sorry, but i cannot offer Free support via PM etc, and osCommerce forums prohibit me from putting any reference to paid support in my signauture.

However viewing my profile may provide links to my website or something like that which you may find useful.

Link to comment
Share on other sites

BTW - I saw you mention requiring the register_globals patch to get it to work. Do you get to step2 of the installation without applying the patch?

 

Rob

Rob Bell - Inspired Graphix

Customising osCommerce in Australia, and the world!

View my profile for web and email links.

 

I'm sorry, but i cannot offer Free support via PM etc, and osCommerce forums prohibit me from putting any reference to paid support in my signauture.

However viewing my profile may provide links to my website or something like that which you may find useful.

Link to comment
Share on other sites

I had it installed by using the patch, but what I did was I edited the index page using frontpage then uploaded it and when i went to do the shipping pages etc I realised that somehow I had lost the admin page, and basically couldn't do anything other than admire the index page with all my products listed but unavailable. so I deleted it all and decided to start afresh and reinstall, but now I can't even get to the install page.

 

Totally agree with you on the host !!

Link to comment
Share on other sites

Hmmm.... yeah - change hosts and it will be the best treatment for headache ever invented LOL :P

 

Hope it works out.

 

 

Rob

Rob Bell - Inspired Graphix

Customising osCommerce in Australia, and the world!

View my profile for web and email links.

 

I'm sorry, but i cannot offer Free support via PM etc, and osCommerce forums prohibit me from putting any reference to paid support in my signauture.

However viewing my profile may provide links to my website or something like that which you may find useful.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...