Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Server Requirement Error? please help


halfcourtshoes

Recommended Posts

I get this everytime i try to go to my shop and i installed it using fantastico can some one help me fix this

 

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

Link to comment
Share on other sites

I get this everytime i try to go to my shop and i installed it using fantastico can some one help me fix this

 

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

 

if you have just installed then try this

 

If not try this

 

And before you post could you try this

 

welcome to osc

 

Regards

Regards

 

Mark A Reynolds

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...