Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Price displayed as "0"


JeffH

Recommended Posts

This is a new installation. I cant get my products to display the correct prices. They just read 0.

 

In the admin section they read the correct prices but in the catalog they read incorrect. Any help?

 

www.thescrapbookingshop.net/store

Link to comment
Share on other sites

I could only see one product, Oval Scallop Frames, which show as $1.00.

 

Anyway, I can see you've only got one currency set (Aussie Dollars). You might need to click "Update Currencies" in the Admin-->Localisation-->Currencies area. I would also suggest removing your currency selector if you only plan on having one currency. :)

Link to comment
Share on other sites

So you've done the following and it still shows 0.00?

  • Set AUD to be your default
  • Clicked the "Update Currencies" button, and
  • Refreshed your browser (ie. cleared cache etc)

Btw, I just had a look at your site and both products show at $1.00 for me. :/

Link to comment
Share on other sites

So you've done the following and it still shows 0.00?
  • Set AUD to be your default
  • Clicked the "Update Currencies" button, and
  • Refreshed your browser (ie. cleared cache etc)

Btw, I just had a look at your site and both products show at $1.00 for me. :/

I cleared my temporary internet files and my cookies and refreshed my browser and it didnt do anyhting so I shut down my internet connection then restarted it and it was fine. Sorry too bug you about it... Thakns heaps!

 

Take care all...

Jeff

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...