Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Can install it ! FATAL ERROR: register_globals is disabled in php.ini, please enable it!


intunes

Recommended Posts

Hi, im new on all this and im trying to install oscommerce in my domain, when i try to access to /catalog/install/ it appears this error : FATAL ERROR: register_globals is disabled in php.ini, please enable it! i cant find php.in in the whole direc..so really dont know what to do .. can somebody help me ? Thanks in advanced.

Link to comment
Share on other sites

a dozen times a day this is asked and no-one bothers to search... could the moderators PLEASE do a sticky answer : PLEASE?

 

I tried like 20 times to search these type of error, throw the search, we put php.ini and but only appears posts that nothing have to do with my error. For me is easier than wait for some kind person to answer me, dont you think so ?

Link to comment
Share on other sites

I had the same problem.

 

I called the admin of the box I host on, said hey I keep getting this error when we try to install OSComm, he said oh, ok holdon.... Waited like 10 seconds on the phone and he said ok try now.

 

Worked.

 

Try calling your host and asking them to enable it for you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...