Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Forms aren't working


aldaffodil

Recommended Posts

Hello everyone. I am having a problem all of the sudden with all the forms on my site. When you click to add a product to the cart, it adds it but brings up a blank page. Same with the contact form and the login screen.

 

Anyone else had this problem? My hosting company recently made some upgrades which made my product links quite working (had to disable Search engine friendly urls).

 

Please help if you can!

Link to comment
Share on other sites

Hello everyone. I am having a problem all of the sudden with all the forms on my site. When you click to add a product to the cart, it adds it but brings up a blank page. Same with the contact form and the login screen.

 

Anyone else had this problem? My hosting company recently made some upgrades which made my product links quite working (had to disable Search engine friendly urls).

 

Please help if you can!

 

Did you get this solved yet? I have a lot of time right now, and I'd be happy to help.

Link to comment
Share on other sites

Did you get this solved yet? I have a lot of time right now, and I'd be happy to help.

 

Well, I've decided to go ahead and "upgrade" the site. I just finished making a base osCommerce package that is preloaded with tons of contributions. Thought I'd just go ahead and do the same for this site. Thank you so much for your offer!

 

If I run into any glitches, I'll know who to ask!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...