Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

.htaccess problem *PLEASE HELP ASAP*


gfn

Recommended Posts

hello and thank you for taking the time to read this.

 

i recently installed oscommerce onto my ftp, when i attempt installing it, i get this page error:

 

"Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory."

 

now, i went into .htaccess and chmodded it to 777, i also edited it many times for the register_globals, and the error wont give up!

 

i need help on how to fix this, thank you.

 

 

-gfn

Link to comment
Share on other sites

hello and thank you for taking the time to read this.

 

i recently installed oscommerce onto my ftp, when i attempt installing it, i get this page error:

 

"Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory."

 

now, i went into .htaccess and chmodded it to 777, i also edited it many times for the register_globals, and the error wont give up!

 

i need help on how to fix this, thank you.

-gfn

 

 

Open your php.ini file. Make sure the line reades "register_globals = On".

 

Then copy the php.ini file into both your catalog and your admin directory.

Just between us, remember there are only 10 kinds of people in the world; those who understand binary and those who don't!!

 

Remember, learning is a "do-it-yourself" experience; although, not necessarily a "do-it-BY-yourself" experience.

 

The quickest way to learn is to forget to BACKUP!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...