Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Have i been hacked ? been on phone for 10hrs and still have no site


rommany

Recommended Posts

Hello,

 

I was messing around with my site at around 5am yesterday and also browsing the net at the same time, when all of a sudden i could not get into my site admin any more, i tried to get into my hosting panel with no joy and then i tried to get into the site it self and that too does not load on my computer. if i use anyone elses computer its fine i can login and so on, my host has told me that my IP address is just going backward and forwards with no reply, they know this but running a trace.

 

I left it for a few hours to see if it would correct it self but it didnt, so this is where the fun started, i call my host and they did loads of checks and said my ISP is where my problem is, so i call them and they also did loads of checks and could not find a problem and said it was my computer system, so i called compaq and they told me it was my host so i called them again and they told me it was my isp and so on, this went on for 10 hours and im still none the wiser what has happen.

 

As all webmasters would know this is a real pain as i can not process any order or change anything i need to for my home base, and im still up in the air and a little stress as i have no idea what i need to do and im worried ive been hacked and they are steeling cc info or messing around with the store.

 

Any advice would be great :thumbsup:

Link to comment
Share on other sites

I doubt that you have been hacked. It is more likely your hosts firewall is blocking your IP. You should ask them to check that.

 

Jack

Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

All of My Addons

Get the latest versions of my addons

Recommended SEO Addons

Link to comment
Share on other sites

Thanks jack i will do. i have called them 6 times so you would think one of them would have checked that ?, they did say that the problem is in london uk on a server and my host servers are all in the states and my isp are uk based.

Link to comment
Share on other sites

I agree it doesn't sound like a hack. It sounds more like a routing problem. Based on what your web host said, it sounds like they spotted a break in the public routing but it is odd your ISP didn't spot it. This is a long shot but by any chance do you have a router/firewall or router/modem in your home internet connection? If so:

 

1. Shut down your computer, unplug the power from your modem, router and computer.

 

2. Wait 5 minutes.

 

3. Plug in the modem. Wait 1-2 minutes (you are waiting for all of the modems lights to stabilize)

 

4. Plug in the router (unless it is built in to the modem of course) Wait 1-2 minutes.

 

5. Plug in and start up your computer.

 

6. Try accessing your site.

 

If that works great, that means there was a problem in your router and that would explain why your ISP and web host didn't see a routing problem when they traced it. But if that doesn't solve it, then you can do your own routing trace to see where it leads.

 

1. Open the command prompt (DOS style window) on your PC (Start>All Programs>Accessories)

 

2. Type: tracert www.your_domain_name_here.co.uk

 

3. Wait for the trace to complete (if the trace doesn't show any results past your own PC try turning off your firewall to do the trace and be sure to turn it back on after the trace)

 

If it times out before it reaches your site, wait five minutes and do it again (don't close the command prompt between attempts). If both traces end with a timeout at the same location before getting to your site, there is a router problem. Copy and past both traces and send them to your ISP pointing out where it timed out.

 

If you are in doubt as to what you are seeing in the trace, you can post it here and I will see what I can tell you about it. If you do that, mask out your own IP or domain name anywhere it might appear in the results.

 

 

 

hth

Rule #1: Without exception, backup your database and files before making any changes to your files or database.

Rule #2: Make sure there are no exceptions to Rule #1.

Link to comment
Share on other sites

Thanks mike, you are 100% right my host yesterday done the tracert and it came back with two ips that was timing out i call my isp 4 times to ask them to check the router and the tracert files and they would not, because i have no end of trouble with my braodband provider i swapping to a new isp and ask them for a mac code and they pointed this out to me so i think they are just being a pig about it.

 

I sure this bit will be removed but so no one else goes through the hell i have over the past 12mts pleaee do not sign up with tiscali they are the worst i have ever used...

 

Kind regards

Link to comment
Share on other sites

  • 6 months later...

Hi graphics guy,

 

thank you for the advice!

 

I might be doing this wrong but I have the same problem accessing the hosts page where I log in to my control panel

 

It says 'unable to resolve target sytem name' and gives me some options when I just type in tracert [-d] [-j] etc

 

I was wondering if youd know what I should do?

Thank you so very much,

Kelly.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...