Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

LinkPoint issues


madmadmad

Recommended Posts

I am new to this OsCommerce/LinkPoint relationship. I have followed all instructions given here:

 

file:///Users/KidA/Desktop/linkpoint_api_cvm/readme.html

 

to upload the LinkPoint api and PEM files. Apparently, my shopping cart isn't connecting to the YourPay server. How/where is this communication defined? I talked to YourPay and they said that my pem file must be in the wrong directory. How do you determine which directory is the right one, other than the above mentioned instruction. This whole statement is a manifestation of how much I DONT know about this topic. Help would be greatly appreciated.

Link to comment
Share on other sites

I just installed the Linkpoint API as well and no it is not working yet. I do know that your hosting company has to have port 1129 open or the API will not work - Also www.error1002.com is a good source of information. The pem file should be in the catalog/includes/modules/payment/linkpoint_api folder and should be named with your store account such as 123456789.pem

 

I am new to this OsCommerce/LinkPoint relationship. I have followed all instructions given here:

 

file:///Users/KidA/Desktop/linkpoint_api_cvm/readme.html

 

to upload the LinkPoint api and PEM files. Apparently, my shopping cart isn't connecting to the YourPay server. How/where is this communication defined? I talked to YourPay and they said that my pem file must be in the wrong directory. How do you determine which directory is the right one, other than the above mentioned instruction. This whole statement is a manifestation of how much I DONT know about this topic. Help would be greatly appreciated.

Link to comment
Share on other sites

I just installed the Linkpoint API as well and no it is not working yet. I do know that your hosting company has to have port 1129 open or the API will not work - Also www.error1002.com is a good source of information. The pem file should be in the catalog/includes/modules/payment/linkpoint_api folder and should be named with your store account such as 123456789.pem

 

 

Hmm, I have done all of the above including checking to make sure port 1129 is open. Still no dice. Anything else?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...