Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

prices not showing


perrymsb

Recommended Posts

It doesn't matter what language I click on, the price stayes at EUR.

Other great Open Source (Free) programs: (Free as in free speech not free beer)

The Gimp - An image program. | Firefox - All you have to do is add the Web Developer add-on to make this web browser complete. | FileZilla - An ftp program. | Inkscape - A good program to create images with. | Thunderbird - An email program. | Openoffice.org - An office suite that is compatible with MS Office. | Abiword - Another office suite. | Audacity - A sound recording tool. | ddp's Picks | Wordpress - An easy to use blogging software. | Joomla - An easy to use CMS that has ecommerce plug-ins. | Drupal - Another CMS

How do I find these programs? Google Search!

Link to comment
Share on other sites

It doesn't matter what language I click on, the price stayes at EUR.

 

 

Try catalog/includes/languages/english.php around line 36

 

define('LANGUAGE_CURRENCY', 'USD');

Change it to whatever you need

Link to comment
Share on other sites

  • 3 weeks later...
when ever i change my currency settings to ?s from the default $ the price disapeers on the catalouge.

www.zoejoyce.com

does anybody have any ideas?

 

thanks

 

Hope you have sorted it out by now. If not,

 

You need to set value of your currency to 1.00000 or something...under admin/localization/currencies

 

BTW, nice site ;)

 

Regds

Inderjeet

Link to comment
Share on other sites

when ever i change my currency settings to ?s from the default $ the price disapeers on the catalouge.

www.zoejoyce.com

does anybody have any ideas?

 

thanks

Yeh everything said above, PLUS.... I had to LEAVE US$ as a currency even though I dont use it....

 

OK, Recap time...

 

Add favorite currency, set favorite currency as default, set it also at 1.00 for the rate and change the line 39 in english.php (may change line number if you have edited from original config or other versions of OSc).

 

Hoipe this helps a little more...

Link to comment
Share on other sites

  • 1 year later...
Yeh everything said above, PLUS.... I had to LEAVE US$ as a currency even though I dont use it....

 

OK, Recap time...

 

Add favorite currency, set favorite currency as default, set it also at 1.00 for the rate and change the line 39 in english.php (may change line number if you have edited from original config or other versions of OSc).

 

Hoipe this helps a little more...

 

 

I was having the same problem and this worked perfectly for me. Thanks - I was at the stage of starting to reinstall everything as i thought i must have messed up with a contribution or something.

Very happy

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...