Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

v0.8b Enable & Configure


mlt

Recommended Posts

I installed then new pear-less v0.8b. At the Enable & Configure stage, I went to Admin->Modules->Payment and found an Install button. When I selected it, it produced this error...

 

1062 - Duplicate entry '0' for key 1

 

insert into configuration (configuration_title, configuration_key,

configuration_value, configuration_description, configuration_group_id,

sort_order, set_function, date_added) values ('Debug Mode',

'MODULE_PAYMENT_PAYPAL_DP_DEBUGGING', 'False', 'Would you like to enable debug

mode? A complete dump of failed transactions will be emailed to the store owner.',

'6', '0', 'tep_cfg_select_option(array(\'True\', \'False\'), ', now())

 

[TEP STOP]

 

Then I went back to the Payment page, and the Install button was gone, replaced by Remove and Edit buttons. When I select Edit, it displays about 18 text fields with no labels. And (of course) my website is missing in action but the Admin pages are still there.

 

Can you help me fix this? Thanks much.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...