Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Why is my site coming up with unsecured elements in IE ONLY?


WS Evolution

Recommended Posts

Why is my site coming up with unsecured elements in IE ONLY? Its fine in Firefox and Opera.

 

SSL is configured fine and there are no absolute path images. I dont see why IE gives a warning! unless I am missing something.

 

Freak Fish Login Click here

 

Can any body help please,

 

Thanks,

 

Gareth

Link to comment
Share on other sites

Its to do with your flash objects causing the error on IE

 

Go to firefox -> tools -> page info

 

In the media tab you can see that the flash objects are not called using https://

 

I'm sorry I dont know how to solve this for you but at least you know why now.

 

On my site all images have the full page https://www.mydomain.com/images/XXX.jpg

Link to comment
Share on other sites

Its to do with your flash objects causing the error on IE

 

Go to firefox -> tools -> page info

 

In the media tab you can see that the flash objects are not called using https://

 

I'm sorry I dont know how to solve this for you but at least you know why now.

 

On my site all images have the full page https://www.mydomain.com/images/XXX.jpg

 

Your correct it was the flash object. One of them was embedded incorrectly for SSL.

 

SORTED :thumbsup:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...