Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

PHP Help, setting change


Guest

Recommended Posts

Hello, How do I change this? Getting this error now after my host changed php settings on the server...

 

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

Link to comment
Share on other sites

Do a Google search: site:www.oscommerce.com/forums register_globals

 

You'll find loads on this. You might even want to add in php.ini or .htaccess to your search to find out solutions using this method.

 

The other alternative is to add a contribution that will make your store work with register_globals disabled.

 

Good luck.

Link to comment
Share on other sites

Ok, For any one intrested the contributation for this worked great.

Search engine spiders love my site and seem to hang around all the time I hope they don't pick up the errors now and list them... Always something. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...