Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Links are duplicated and therefor don't work?


TracyS

Recommended Posts

I just installed osCommerce (clean install, brand new hosting site, new empty database - etc...) and for some reason, all of my links are not working. When I mouse over the link and look at the bottom of my browser to see where it points to - I see it has been duplicated - like this:

 

http://www.mydomain.com/admin/://mydomain....ration.php?gID= yada yada yada

 

Do I need to somehow include the http:// in a script somewhere?

 

Thank you,

Tracy

~Tracy
 

Link to comment
Share on other sites

Hi Tracy,

 

unfortunately, your brand new osc installation has been 'contaminated' by some mis-configurations in the configure.php file :) . If you can't spot the errors, then you are advised to post the file(s, as there's two of them) in question here with passwords deleted. Someone here will be able to tell you how to fix it.

 

Ken

 

I just installed osCommerce (clean install, brand new hosting site, new empty database - etc...) and for some reason, all of my links are not working. When I mouse over the link and look at the bottom of my browser to see where it points to - I see it has been duplicated - like this:

 

http://www.mydomain.com/admin/://mydomain....ration.php?gID= yada yada yada

 

Do I need to somehow include the http:// in a script somewhere?

 

Thank you,

Tracy

commercial support - unProtected channel, not to be confused with the forum with same name - open to everyone who need some professional help: either PM/email me, or go to my website (URL can be found in my profile).

over 20 years of computer programming experience.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...