Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Catalog values not showing


Guest

Recommended Posts

I am trying to setup an OSCommerce site but have got one major problem. After adding a category value it gives me the following error

 

0 -

insert into categories_description (categories_name, categories_id, language_id) values ('Computers', '0', '1')

[TEP STOP]

 

If I look at the Database it seems to have added it but on the admin and user pages it is not there. What am I doing wrong

Link to comment
Share on other sites

I am trying to setup an OSCommerce site but have got one major problem. After adding a category value it gives me the following error

 

0 -

insert into categories_description (categories_name, categories_id, language_id) values ('Computers', '0', '1')

[TEP STOP]

 

If I look at the Database it seems to have added it but on the admin and user pages it is not there. What am I doing wrong

 

categories_id should not be 0, Plesae check for that

Hard Work Is The Simplest Way Of Success

Link to comment
Share on other sites

categories_id should not be 0, Plesae check for that

 

The categories_id default to 0 how do I change this? There are no Categories set up at all at the moment.

Link to comment
Share on other sites

Could not get it to work so I restarted everything.

Downloaded osc2nuke 7831 - phpnuke with OSCommerce modules.

Installed and bingo. Would be interesting to know what the problem was though.

 

Thanks for the help.

:D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...