Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Heeellllpp Please - Can't Get Into Site (errno: 13)


shanus

Recommended Posts

I am getting the following error when i try to go into my site or in the admin part.

 

1017 - Can't find file: './swbdirec_oscommerce/configuration.frm' (errno: 13)

 

select configuration_key as cfgKey, configuration_value as cfgValue from configuration

 

[TEP STOP]

 

 

Not sure what is causing this...please help...let me know if anymore information is required.

 

I have searched the forums and haven't found anything.

 

Thanks in advance,

 

Shane

Link to comment
Share on other sites

thanks for your response :D

 

Much better searhing that way too! :D

 

What would have caused this as I wasn't doing anything on the the site at the time, and my business partner said he had been putting in some new products in, that was it.

 

Does this just happen or did something make it happen?

 

Is the only way around this to recover using a back up?

Link to comment
Share on other sites

What would have caused this as I wasn't doing anything on the the site at the time, and my business partner said he had been putting in some new products in, that was it.

 

Does this just happen or did something make it happen?

 

Is the only way around this to recover using a back up?

Link to comment
Share on other sites

I have spent the last day reading forums and can still not get into my site.

 

PLEASE HELP!!

 

I can't see what the problem is or how to fix it. Logged into phpMyAdmin and is says there are no tables in the database???

 

Please help...

 

Shane

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...