Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Recommended Versions?


Guest

Recommended Posts

I remember reading in a post somewhere that OSC was designed and runs best under a certain version of PHP and MYSQL only I can't find the post or remember what the versions are. If anybody out there can hlpe me out with this I'd be very grateful. I would like to install fresh on a WIN03K box running IIS6.

 

Thanks always,

 

STeve

Link to comment
Share on other sites

I remember reading in a post somewhere that OSC was designed and runs best under a certain version of PHP and MYSQL only I can't find the post or remember what the versions are. If anybody out there can hlpe me out with this I'd be very grateful. I would like to install fresh on a WIN03K box running IIS6.

 

Thanks always,

 

STeve

 

 

Hi Steve,

 

I am using PHP Version 4.3.1 and MySQL 4.0.12. They are quite decent versions and work really well for me.

 

Good luck.

 

Tony

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...