Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Auspost Shipping - problem with Tare weight


annieG

Recommended Posts

I am a complete newbie to this with nil (or very limited) knowledge of php. I have an osCommerce shop installed by my hosting provider, modified to run on their servers, and including the Auspost shipping modules. All was working fine until I added a tare weight figure for packing materials. The Auspost module appears to be ignoring it completely in the calculations. The tare weight facility works fine if I disable Austpost and create table based shipping, but I need the accuracy of the postcode based Auspost for truer shipping costs.

 

The shop was ready to launch - before this glitch. Can anybody please suggest a solution as I have spent days trying to figure this out for myself?

Edited by annieG
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...