Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Quick Checkout?


grickaby

Recommended Posts

OK kids, new problem.

 

I've setup a test directory, and copied the filese for "Quick Checkout". I grabbed the latest verision with the Swedish language included.

 

Now I'm getting this error:

 

Warning: require(includes/application_top.php) [function.require]: failed to open stream: Permission denied in C:\Inetpub\wwwroot\gatorbits\catalog2\index.php on line 13

 

Fatal error: require() [function.require]: Failed opening required 'includes/application_top.php' (include_path='.;C:\php5\pear') in C:\Inetpub\wwwroot\gatorbits\catalog2\index.php on line 13

 

(as seen here: http://www.gatorbits.com/catalog2/)

 

I do have .php installed on my W2K3 box, but it's in the directory C:|PHP, not PHP5...and what the crap is PEAR?

 

I did a search for it on this forum, found a couple download links and uploaded them. Still getting the error.

 

Please help!

 

Greg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...