Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

HELP - Why is my site in it's own world? Site & database data DO NOT MATCH


shervin

Recommended Posts

Please go to my site http://www.luxeurope.com. I had a script that edited prices by adding amounts - a way to raise all prices at once. Well something went wrong and all my prices got screwed up. I just now manually went through phpMyAdmin and edited every single price. Now when I look in phpmyadmin, all the prices are right, but when I go to my site - the prices are still the same! Nothing changes. WHen I edit the products in /admin, the prices are wrong too. When I edit OTHER FIELDS, such as the main pic file name, the site STILL does NOT reflect this change and displays the original pic.

 

PLEASE tell me what's going on here -- some sort of database cache?? I'm not using cache, and I reset my SEO URL's cache.

Link to comment
Share on other sites

When you edit through admin/catalog/-categories/products the prices don't change either?

Just between us, remember there are only 10 kinds of people in the world; those who understand binary and those who don't!!

 

Remember, learning is a "do-it-yourself" experience; although, not necessarily a "do-it-BY-yourself" experience.

 

The quickest way to learn is to forget to BACKUP!

Link to comment
Share on other sites

The only thing I can think of is that you may have a backup database and when you went through MyPHPadmin you edited a database that is not connected to your site.

 

check catalog/includes/configure.php or catalog/includes/local/configure.php (whichever your model has) and check the name of the database connected to the name of the database you edited.

Just between us, remember there are only 10 kinds of people in the world; those who understand binary and those who don't!!

 

Remember, learning is a "do-it-yourself" experience; although, not necessarily a "do-it-BY-yourself" experience.

 

The quickest way to learn is to forget to BACKUP!

Link to comment
Share on other sites

wow - weird....

 

kinda sounds like you have more than one store installed...

 

but first, keeping things simple - (i know it can't be the case - but i must ask) no difference if you hit your browser's Refesh button, huh????

 

[ hey there CW :thumbsup: hi ]

Link to comment
Share on other sites

Might I suggest:

  • Post a screenshot of some sample products with included prices as you see them on your website (we can then view your webpage and confirm we see the same).
  • Post the exact script you ran to update your prices first off (this will help people see what tables/fields are/were affected.

Link to comment
Share on other sites

Check and see if you have a configure file in your includes/local directory. You may be connecting to the wrong db.

 

Jack

Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

All of My Addons

Get the latest versions of my addons

Recommended SEO Addons

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...