Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

creating Attribute Sets


tbslade

Recommended Posts

Hi. I'm trying to create a new Attribute Set. I can select the Option Name and continue but then I have an empty Option Value drop down list. I can still continue after filling in the other values but when I try to add that attribute set to a product I get the following sql error:

 

1064 - You have an error in your SQL syntax near '15.0000,'+')' at line 1

 

insert into products_attributes (products_id, options_id, options_values_id, options_values_price, price_prefix) values (75,18,,15.0000,'+')

 

I can't find in my interface where I can add options values.

 

thanks

Link to comment
Share on other sites

1064 - You have an error in your SQL syntax near '15.0000,'+')' at line 1

 

insert into products_attributes (products_id, options_id, options_values_id, options_values_price, price_prefix) values (75,18,,15.0000,'+')

You are experiencing these problems because you have not installed the contribution correctly. Post this in the ASP support thread - maybe someone can spot the problem.

Link to comment
Share on other sites

You are experiencing these problems because you have not installed the contribution correctly. Post this in the ASP support thread - maybe someone can spot the problem.

 

 

I suspect I have more than one issue pointing to an incorrect install. Can you steer me towards the ASP support thread? I'm still quite new (& lost) here.

 

thanks

Link to comment
Share on other sites

Dude - seriously.... The ASP support thread is listed on the very page that you downloaded the contribution from. It is also at the top of the install instructions that you will have opened. As you are having terrible trouble seeing both - here it is:

 

http://www.oscommerce.com/forums/index.php?showtopic=173616

Link to comment
Share on other sites

Dude - seriously.... The ASP support thread is listed on the very page that you downloaded the contribution from. It is also at the top of the install instructions that you will have opened. As you are having terrible trouble seeing both - here it is:

 

http://www.oscommerce.com/forums/index.php?showtopic=173616

 

Thanks. I'm brand new to oscommerce. Just trying to help a friend out of a mess left by someone else.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...