Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Start up problems


DtechD

Recommended Posts

Hello, im new here. i just attepted to install OSC, the only problem is that if you goto my domain <http://dtechd.com/> i get an error message that i have absolutly no idea what it means. any ideas?

 

take it easy... im a novice

 

What I did was go into the php.ini file (where - I don't remember now - but it might take some looking around), then I changed where at the beginning, it said "off" - I changed that to "on." Then saved it, & reloaded it up my server.

 

I really don't know too well either, but that seemed to work as far as going through the installation steps. On the other hand, my pages don't work either, but I'm wondering if that's an osCommerce issue they're having. If interested, you can see my other post from today.

 

Hopefully someone better answers you too!!

Link to comment
Share on other sites

Hello, im new here. i just attepted to install OSC, the only problem is that if you goto my domain <http://dtechd.com/> i get an error message that i have absolutly no idea what it means. any ideas?

 

take it easy... im a novice

 

What I did was go into the php.ini file (where - I don't remember now - but it might take some looking around), then I changed where at the beginning, it said "off" - I changed that to "on." Then saved it, & reloaded it up my server.

 

I really don't know too well either, but that seemed to work as far as going through the installation steps. On the other hand, my pages don't work either, but I'm wondering if that's an osCommerce issue they're having. If interested, you can see my other post from today.

 

Hopefully someone better answers you too!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...