Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Install problems


ICI-Saginaw

Recommended Posts

Hello,

 

I have been looking for a simple store front for my Corporation. I have installed per the Documentation and a few posts I have look at on this form.

 

My only questions is that the install Doc does not say witch Version of MySQL & PHP to use. Any sugestions from any one.

 

I have tried

 

Windows 2003 Server

PHP 4.4.2

MySQL 5.0.22

IIS 6.0

 

With this installed I get "Client does not support authentication protocol requested by server; consider upgrading MySQL client" when I try to creat a new store via the install page.

 

When I try this....

 

Windows 2003 Server

PHP 5.1.4

MySQL 5.0.22

IIS 6.0

 

It just hangs on the page when you click Contiue after to enter in the Server and Database info.

 

I do make the changes to the php.ini that I found that need to be done via this form...

 

Any Ideas?

 

Thanks,

 

Mike

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...