Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Exec Cmd


runepidemic

Recommended Posts

Hello.

I have Linux hosting from GoDaddy and my account's control panel is recommending I upgrade my hosting configuration. However, it says something about "exec cmd" which I know absolutely nothing about. Below is the question and answer provided by the FAQ for my hosting. If anyone can tell me whether or not upgrading will screw up osC, I would really appreciate it.

What are the risks of upgrading to Hosting Configuration 2.0?

Before upgrading to Hosting Configuration 2.0, it is important to realize that your site may experience technical problems after the upgrade. For security reasons, the new hosting configuration disables "exec cmd" for the execution of programs from server-side include-enabled pages. Any code using this method will not function correctly after the upgrade. Depending on your site's configuration, there may be a negative performance impact after upgrading. A roll back of an unsuccessful upgrade requires you to contact technical support for assistance.

 

 

Thank you!

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...