Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Config worked, but can not access admin tool


DH Graphics

Recommended Posts

After installing I got the following message:

Warning: fopen(/home/(hostname)/public_html/catalog/admin/includes/configure.php): failed to open stream: Permission denied in /home/cjcardcrafuk/public_html/catalog/install/templates/pages/install_7.php on line 259

 

Warning: fputs(): supplied argument is not a valid stream resource in /home/(hostname)/public_html/catalog/install/templates/pages/install_7.php on line 260

 

Warning: fclose(): supplied argument is not a valid stream resource in /home/(hostname)/public_html/catalog/install/templates/pages/install_7.php on line 261

The configuration was successful!

 

All of the relevant CHMOD permissions were set to 777 so I cant understand why permission was denied.

From there, I tried to click on the admin tool and got the following msg:

Warning: main(includes/application_top.php): failed to open stream: Permission denied in /home/(hostname)/public_html/catalog/admin/index.php on line 13

 

Fatal error: main(): Failed opening required 'includes/application_top.php' (include_path='.:/usr/share/php') in /hocjcardcrafukme)/public_html/catalog/admin/index.php on line 13

 

I have tried to amend the line 13, but with no joy. Now Im at a standstill. Has anyone else come across this?

Link to comment
Share on other sites

Whatever happened it looks as though the admin/includes/configure.php didn't get written to during the install - so check the file and fill in any mising data.

 

Vger

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...