Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

STS $content


Guest

Recommended Posts

Hey folks, how goes it?

 

I am trying to get a template coded at:

 

http://www.advancedmotorsports.net/ams

 

I am using the STS plugin which seems very promising but I am having a problem with getting $content to stay sized in the white area. I think once I can style this area it will be golden.

 

I cannot find the styling in the css or any file for that matter for the $content variable so therefore I am having a hard time resizing it to the white area designated for all of the content.

 

If anyone knows how to fix it I would whole heartedly appreciate any assistance.

 

Thanks for your time and I hope to hear from you all soon :) :)

Edited by dremeda
Link to comment
Share on other sites

Hey folks, how goes it?

 

I am trying to get a template coded at:

 

http://www.advancedmotorsports.net/ams

 

I am using the STS plugin which seems very promising but I am having a problem with getting $content to stay sized in the white area. I think once I can style this area it will be golden.

 

I cannot find the styling in the css or any file for that matter for the $content variable so therefore I am having a hard time resizing it to the white area designated for all of the content.

 

If anyone knows how to fix it I would whole heartedly appreciate any assistance.

 

Thanks for your time and I hope to hear from you all soon :) :)

 

Looks like you've did something to your table width. Are you using a WYSIWYG type editor like Front page or DreamWeaver? Try opening the sts_templete.html in Front Page and you can then see the tables.

Link to comment
Share on other sites

Looks like you've did something to your table width. Are you using a WYSIWYG type editor like Front page or DreamWeaver? Try opening the sts_templete.html in Front Page and you can then see the tables.

 

 

I will try and recode it again. I made the template in Photoshop and I am currently editing in Front Page. the main table is static and everything nested should inherit the perimeters from the main table if set to %'s. It just isn't. I might have missed something but I double checked and everything seems to be ok.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...