Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

I've lost admin access to "Manufacturers"


vmtent

Recommended Posts

OK, I don't know how or when it happened, but the "Manufacturers" access no longer appears in my Admin panel under "Catalog". The manufacturer names & logos still appear on my customer side, so where are they hiding? :'(

 

Anyone have some help on how to correct this? :blink:

 

Thank you in advance for your time.

Link to comment
Share on other sites

I know it's hard to help with little to no information, but can someone tell me what file controls what displays in the left column for the admin section? All the information still shows on the retail site, I just can't see it in the admin section anymore. If someone can tell me what file to look at I might be able to figure it out.

Link to comment
Share on other sites

admin/includes/boxes/catalog.php. That would be the likely location of the error

Always BACK UP your files and your database before making any changes. Before asking questions, check out the Knowledge Base. Check out the contributions to see if your problem's solved there. Search the forums.

 

Useful threads: Store Speed Optimization How to make a horrible shop Basics for design change How to search the forums

 

Useful contributions: Easypopulate Fast, Easy Checkout Header Tag Controller

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...