Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

images will not upload onto my server any ideas?


Guest

Recommended Posts

I have osCommerce setup on my local server "http://localhost" and also on my webhost.

everything works fine except on my webhost when i add a new product the image does not upload

 

i have the file permissions set to 777 but there still not uploading, but it works fine on my localhost.

 

can anyone help me please?

 

Thanks

Alan Neller

Link to comment
Share on other sites

I have osCommerce setup on my local server "http://localhost" and also on my webhost.

everything works fine except on my webhost when i add a new product the image does not upload

 

i have the file permissions set to 777 but there still not uploading, but it works fine on my localhost.

 

can anyone help me please?

 

Thanks

Alan Neller

 

 

Can you connect you your host via ftp? File permissions set to 777, or the images directory permissions set to 777?

Quidquid latine dictum sit, profundum viditur.

Link to comment
Share on other sites

Can you connect you your host via ftp? File permissions set to 777, or the images directory permissions set to 777?

 

yeah i can connect via ftp and i checked the images dir and it is 777, i can also upload / download everything fine via ftp including images. its just when i add a product it doesnt seem to work

after you fill the form in and click preview it takes ages then it comes up on the preview and no image

 

Thanks

Alan Neller

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...