Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

blank page on configure.php


aminut

Recommended Posts

Hi all.

I have went successfully through most of the installation.

once i wanted to open the file configure.php to set the permissions,

the browser returns with blank page.

 

register_globals and register_long_arrays are on

 

Thanks for any help

Link to comment
Share on other sites

Add permissions using your FTP client. Logon to site right-click on file our folder and set permissions

 

Or login to your host admin cpanel and locate file manager click on file or folder and select set permissions

Link to comment
Share on other sites

Add permissions using your FTP client. Logon to site right-click on file our folder and set permissions

 

Or login to your host admin cpanel and locate file manager click on file or folder and select set permissions

 

Thanks scootd,

still i didn't launch the site on the web.

I am still designing the site on my computer and working with php5 and apache2 platform

looks like setting on php.ini or httpd(the setting of the apache). not sure.

yet didn't figure out what causing the problem.

Link to comment
Share on other sites

I may have misunderstood your question(s), but configure.php isn't a file you can open in your browser window and it's not where you set permissions

 

If you are talking about the pink error bar, "warning I am able to write to the configure.php file please set the proper blah blah blah"

 

Then...

 

You said you're working on your computer, but I'm not sure what operating system you're using.

 

Assuming it's windows, to get rid of the pink error bar, find the catalog/includes/configure.php file , right click, click properties, then click the 'read only' box. Then find catalog/admin/includes/configure.php and do the same thing.

 

If I misunderstood and you have an entirely different error, then please paste the error here so we can see it.

 

Thanks scootd,

still i didn't launch the site on the web.

I am still designing the site on my computer and working with php5 and apache2 platform

looks like setting on php.ini or httpd(the setting of the apache). not sure.

yet didn't figure out what causing the problem.

Link to comment
Share on other sites

What do you mean by configure.php is blank? Are you trying to open it in a browser?

 

If you are, it will come up blank! To edit it, you need to open it in a text editor. To set permissions on a local Windows machine, the best you can do is right click on it, select properties, then tick the Read Only box.

 

To view your store, the catalog folder or all it's contents, need to be in your document root. For XAMPP that will be htdocs, for WAMP5 that will be the www folder. Then you can type *http://localhost (or 127.0.0.1) plus /catalog if you have a catalog directory, into your browser address bar and your site should appear.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...